media-libs/libepoxy: ppc64 stable wrt bug #689510
[gentoo.git] / media-plugins / vdr-recsearch / vdr-recsearch-0.3.5.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit vdr-plugin-2
7
8 DESCRIPTION="VDR Plugin: Search through your recordings and find the one you are looking for..."
9 HOMEPAGE="https://github.com/flensrocker/vdr-plugin-recsearch"
10 SRC_URI="https://github.com/flensrocker/vdr-plugin-recsearch/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 KEYWORDS="~amd64 ~x86"
13 SLOT="0"
14 LICENSE="GPL-2"
15 IUSE=""
16
17 DEPEND=">=media-video/vdr-2.0.4"
18 RDEPEND="${DEPEND}"
19
20 S="${WORKDIR}/vdr-plugin-recsearch-${PV}"
21
22 src_install() {
23         vdr-plugin-2_src_install
24
25         touch last.conf
26         touch searches.conf
27         insopts -m0644 -ovdr -gvdr
28         insinto /etc/vdr/plugins/${VDRPLUGIN}
29         doins last.conf searches.conf
30 }