proj/gentoo: Initial commit
[gentoo.git] / media-plugins / quodlibet-plugins / quodlibet-plugins-2.6.3.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 PYTHON_COMPAT=( python2_7 )
7 inherit python-r1
8
9 DESCRIPTION="Plugins for Quod Libet and Ex Falso"
10 HOMEPAGE="http://code.google.com/p/quodlibet/"
11 SRC_URI="http://bitbucket.org/lazka/quodlibet-files/raw/default/releases/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="amd64 ppc ppc64 x86"
16 IUSE=""
17
18 RDEPEND="~media-sound/quodlibet-${PV}"
19 DEPEND=""
20
21 src_prepare() {
22         rm -f README || die
23 }
24
25 src_install() {
26         local python_moduleroot=quodlibet/plugins
27         python_foreach_impl python_domodule .
28 }