dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / media-plugins / kodi-pvr-vbox / kodi-pvr-vbox-4.4.7.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils kodi-addon
7
8 DESCRIPTION="Kodi's VBox Home TV Gateway PVR client addon"
9 HOMEPAGE="https://github.com/kodi-pvr/pvr.vbox"
10 SRC_URI=""
11
12 case ${PV} in
13 9999)
14         SRC_URI=""
15         EGIT_REPO_URI="https://github.com/kodi-pvr/pvr.vbox.git"
16         inherit git-r3
17         ;;
18 *)
19         CODENAME="Leia"
20         KEYWORDS="~amd64 ~x86"
21         SRC_URI="https://github.com/kodi-pvr/pvr.vbox/archive/${PV}-${CODENAME}.tar.gz -> ${P}.tar.gz"
22         S="${WORKDIR}/pvr.vbox-${PV}-${CODENAME}"
23         ;;
24 esac
25
26 LICENSE="GPL-2"
27 SLOT="0"
28 IUSE=""
29
30 DEPEND="
31         =media-tv/kodi-18*
32         =media-libs/kodi-platform-18*
33         dev-libs/tinyxml2
34         "
35
36 RDEPEND="
37         ${DEPEND}
38         "