*/*: Bump copyright on files touched this year
[gentoo.git] / media-plugins / kodi-pvr-hts / kodi-pvr-hts-4.4.14.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils kodi-addon
7
8 DESCRIPTION="Tvheadend Live TV and Radio PVR client addon for Kodi"
9 HOMEPAGE="https://github.com/kodi-pvr/pvr.hts"
10 SRC_URI=""
11
12 if [[ ${PV} == 9999 ]]; then
13         SRC_URI=""
14         EGIT_REPO_URI="https://github.com/kodi-pvr/pvr.hts.git"
15         inherit git-r3
16 else
17         CODENAME="Leia"
18         KEYWORDS="~amd64 ~x86"
19         SRC_URI="https://github.com/kodi-pvr/pvr.hts/archive/${PV}-${CODENAME}.tar.gz -> ${P}.tar.gz"
20         S="${WORKDIR}/pvr.hts-${PV}-${CODENAME}"
21 fi
22
23 LICENSE="GPL-2"
24 SLOT="0"
25 IUSE=""
26
27 DEPEND="
28         =dev-libs/libplatform-2*
29         =media-libs/kodi-platform-18*
30         =media-tv/kodi-18*
31         "
32
33 RDEPEND="
34         ${DEPEND}
35         "