media-libs/libepoxy: ppc64 stable wrt bug #689510
[gentoo.git] / media-plugins / kodi-inputstream-adaptive / kodi-inputstream-adaptive-2.3.13.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils kodi-addon
7
8 DESCRIPTION="Kodi's Adaptive inputstream addon"
9 HOMEPAGE="https://github.com/peak3d/inputstream.adaptive.git"
10 SRC_URI=""
11
12 case ${PV} in
13 9999)
14         SRC_URI=""
15         EGIT_REPO_URI="https://github.com/peak3d/inputstream.adaptive.git"
16         inherit git-r3
17         ;;
18 *)
19         KEYWORDS="~amd64 ~x86"
20         SRC_URI="https://github.com/peak3d/inputstream.adaptive/archive/${PV}.tar.gz -> ${P}.tar.gz"
21         S="${WORKDIR}/inputstream.adaptive-${PV}"
22         ;;
23 esac
24
25 LICENSE="GPL-2"
26 SLOT="0"
27 IUSE=""
28
29 DEPEND="
30         dev-libs/expat
31         =media-tv/kodi-18*
32         =media-libs/kodi-platform-18*
33         =dev-libs/libplatform-2*
34         "
35 RDEPEND="
36         ${DEPEND}
37         "