sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / media-plugins / kodi-audiodecoder-modplug / kodi-audiodecoder-modplug-2.0.3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit cmake kodi-addon
7
8 DESCRIPTION="Modplug decoder addon for Kodi"
9 HOMEPAGE="https://github.com/notspiff/audiodecoder.modplug"
10 SRC_URI=""
11
12 case ${PV} in
13 9999)
14         SRC_URI=""
15         EGIT_REPO_URI="https://github.com/notspiff/audiodecoder.modplug.git"
16         inherit git-r3
17         ;;
18 *)
19         CODENAME="Leia"
20         KEYWORDS="~amd64 ~x86"
21         SRC_URI="https://github.com/notspiff/audiodecoder.modplug/archive/${PV}-${CODENAME}.tar.gz -> ${P}.tar.gz"
22         S="${WORKDIR}/audiodecoder.modplug-${PV}-${CODENAME}"
23         ;;
24 esac
25
26 LICENSE="GPL-2"
27 SLOT="0"
28 IUSE=""
29
30 DEPEND="
31         =media-tv/kodi-18*
32         >=media-libs/libmodplug-0.8.9.0
33         "
34
35 RDEPEND="
36         ${DEPEND}
37         "