media-plugins/alsa-plugins: stable 1.2.2 for sparc, bug #720810
[gentoo.git] / media-plugins / gst-plugins-dtls / gst-plugins-dtls-1.16.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 GST_ORG_MODULE=gst-plugins-bad
6
7 inherit gstreamer
8
9 DESCRIPTION="DTLS encoder/decoder with SRTP support plugin for GStreamer"
10 KEYWORDS="~amd64 ~x86"
11 IUSE="libressl"
12
13 RDEPEND="
14         libressl? ( dev-libs/libressl:=[${MULTILIB_USEDEP}] )
15         !libressl? ( >=dev-libs/openssl-1.0.1:0=[${MULTILIB_USEDEP}] )
16 "
17 DEPEND="${RDEPEND}"