media-plugins/vdr-skinelchi: compile fix for not declared min/max
[gentoo.git] / media-plugins / gst-plugins-a52dec / gst-plugins-a52dec-1.14.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 GST_ORG_MODULE=gst-plugins-ugly
6
7 inherit gstreamer
8
9 DESCRIPTION="ATSC A/52 audio decoder plugin for GStreamer"
10 KEYWORDS="alpha amd64 arm arm64 ~hppa ia64 ~mips ppc ppc64 ~sh ~sparc x86"
11 IUSE="+orc"
12
13 RDEPEND="
14         >=media-libs/a52dec-0.7.4-r6[${MULTILIB_USEDEP}]
15         orc? ( >=dev-lang/orc-0.4.17[${MULTILIB_USEDEP}] )
16 "
17 DEPEND="${RDEPEND}"