1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
5 inherit multilib multilib-minimal
7 DESCRIPTION="Audio codec to connect bluetooth HQ audio devices as headphones or loudspeakers"
8 HOMEPAGE="https://git.kernel.org/?p=bluetooth/sbc.git http://www.bluez.org/sbc-10/"
9 SRC_URI="mirror://kernel/linux/bluetooth/${P}.tar.xz"
11 LICENSE="GPL-2 LGPL-2.1"
13 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ppc ppc64 sparc x86"
16 # --enable-tester is building src/sbctester but the tarball is missing required
17 # .wav file to execute it
21 DEPEND="virtual/pkgconfig"
23 multilib_src_configure() {
26 $(use_enable static-libs static) \
30 multilib_src_install_all() {
32 find "${D}" -name '*.la' -delete || die