Use https by default
[gentoo.git] / media-libs / libreplaygain / libreplaygain-477.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6 inherit cmake-utils
7
8 # svn export http://svn.musepack.net/libreplaygain libreplaygain-${PV}
9 # tar -cJf libreplaygain-${PV}.tar.xz libreplaygain-${PV}
10
11 DESCRIPTION="Replay Gain library from Musepack"
12 HOMEPAGE="http://www.musepack.net/"
13 SRC_URI="https://dev.gentoo.org/~ssuominen/${P}.tar.xz"
14
15 LICENSE="LGPL-2.1"
16 SLOT="0"
17 KEYWORDS="alpha amd64 ~arm hppa ~ia64 ppc ppc64 ~sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
18 IUSE=""
19
20 src_prepare() {
21         sed -i -e '/CMAKE_C_FLAGS/d' CMakeLists.txt || die
22 }
23
24 src_install() {
25         cmake-utils_src_install
26         insinto /usr/include
27         doins -r include/replaygain
28 }