dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / media-libs / exiftool / exiftool-11.93.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DIST_NAME=Image-ExifTool
7 inherit perl-module
8
9 DESCRIPTION="Read and write meta information in image, audio and video files"
10 HOMEPAGE="https://exiftool.org/"
11 SRC_URI="https://exiftool.org/${DIST_P}.tar.gz"
12
13 SLOT="0"
14 KEYWORDS="amd64 arm64 ppc ppc64 x86 ~x64-macos"
15 IUSE="doc"
16
17 SRC_TEST="do"
18
19 src_install() {
20         perl-module_src_install
21         use doc && dodoc -r html/
22
23         insinto /usr/share/${PN}
24         doins -r fmt_files config_files arg_files
25 }