media-libs/exiftool: stabilize 10.55
[gentoo.git] / media-libs / exiftool / exiftool-10.55.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_NAME=Image-ExifTool
7 inherit perl-module
8
9 DESCRIPTION="Read and write meta information in image, audio and video files"
10 HOMEPAGE="http://www.sno.phy.queensu.ca/~phil/exiftool/ ${HOMEPAGE}"
11 SRC_URI="http://www.sno.phy.queensu.ca/~phil/exiftool/${DIST_P}.tar.gz"
12
13 SLOT="0"
14 KEYWORDS="amd64 ppc ppc64 x86 ~x64-macos"
15 IUSE="doc"
16
17 SRC_TEST="do"
18
19 src_install() {
20         perl-module_src_install
21         use doc && dodoc -r html/
22 }