Merge remote-tracking branch 'github/pr/2627'
[gentoo.git] / media-libs / exiftool / exiftool-10.27.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 DIST_NAME=Image-ExifTool
8 inherit perl-module
9
10 DESCRIPTION="Read and write meta information in image, audio and video files"
11 HOMEPAGE="http://www.sno.phy.queensu.ca/~phil/exiftool/ ${HOMEPAGE}"
12 SRC_URI="http://www.sno.phy.queensu.ca/~phil/exiftool/${DIST_P}.tar.gz"
13
14 SLOT="0"
15 KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x64-macos"
16 IUSE="doc"
17
18 SRC_TEST="do"
19
20 src_install() {
21         perl-module_src_install
22         use doc && dodoc -r html/
23 }