Use https by default
[gentoo.git] / media-gfx / splash-themes-livedvd / splash-themes-livedvd-12.0-r1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 inherit eutils
8
9 DESCRIPTION="Gentoo theme for gensplash consoles"
10 HOMEPAGE="https://www.gentoo.org/"
11 SRC_URI="https://dev.gentoo.org/~tampakrap/tarballs/${P}.tar.bz2"
12
13 LICENSE="Artistic GPL-2 BitstreamVera"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RESTRICT="binchecks strip"
19
20 DEPEND=">=media-gfx/splashutils-1.4.1[png]"
21 RDEPEND="${DEPEND}"
22
23 src_prepare() {
24         sed -i -e 's:/sbin/functions.sh:/etc/init.d/functions.sh:' scripts/rc_init-pre
25 }
26
27 src_install() {
28         dodir /etc/splash/livedvd-${PV}
29         insinto /etc/splash/livedvd-${PV}
30         doins -r *
31         insopts -m 0755
32         doins -r scripts
33 }