Use https by default
[gentoo.git] / media-gfx / splash-themes-livecd / splash-themes-livecd-2006.1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 MY_P="gentoo-livecd-${PV}"
6 MY_REV="0.9.4"
7 DESCRIPTION="Gentoo theme for gensplash consoles"
8 HOMEPAGE="https://www.gentoo.org/"
9 SRC_URI="https://dev.gentoo.org/~wolf31o2/sources/${PN}/${MY_P}-${MY_REV}.tar.bz2"
10
11 SLOT=${PV}
12 LICENSE="Artistic GPL-2 BitstreamVera"
13 KEYWORDS="amd64 ~ppc x86"
14 IUSE=""
15 RESTRICT="binchecks strip"
16
17 DEPEND=">=media-gfx/splashutils-1.1.9.10-r1"
18
19 S="${WORKDIR}/${MY_P}"
20
21 src_unpack() {
22         unpack ${A}
23         cd "${S}"
24         sed -i -e 's-/sbin/functions.sh-/etc/init.d/functions.sh-' scripts/rc_init-pre
25 }
26
27 src_install() {
28         dodir /etc/splash/livecd-${PV}
29         cp -r "${S}"/* "${D}"/etc/splash/livecd-${PV}
30 }