dbc2aac469279ba3a318eaf21f96c1824e43e15a
[gentoo.git] / media-gfx / qrencode-python / qrencode-python-1.02_pre140921.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python{2_7,3_5,3_6} )
7
8 inherit distutils-r1 vcs-snapshot
9
10 DESCRIPTION="A simple wrapper for the C qrencode library"
11 HOMEPAGE="https://pypi.org/project/qrencode/ https://github.com/Arachnid/pyqrencode/"
12 #SRC_URI="mirror://pypi/q/qrencode/qrencode-${PV}.tar.gz -> ${P}.tar.gz"
13 SRC_URI="https://github.com/Arachnid/pyqrencode/tarball/486bb7b64e3ce5483f65e375a67da0fa6d02ca92 -> ${P}.tar.gz"
14
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
17 LICENSE="Apache-2.0"
18 IUSE=""
19
20 RDEPEND="
21         dev-python/pillow[${PYTHON_USEDEP}]
22         media-gfx/qrencode"
23 DEPEND="${RDEPEND}"