sys-libs/libnih: stable 1.0.3-r4 for hppa, bug #724174
[gentoo.git] / media-gfx / photopc / photopc-3.07.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="Utility to control digital cameras based on Sierra Imaging firmware"
9 HOMEPAGE="http://photopc.sourceforge.net"
10 SRC_URI="mirror://sourceforge/photopc/${P}.tar.gz"
11
12 LICENSE="photopc"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86"
15 IUSE=""
16
17 src_compile() {
18         emake AR="$(tc-getAR)"
19 }
20
21 src_install() {
22         dodoc README
23         dobin photopc epinfo
24         doman photopc.1 epinfo.1
25 }