dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / media-gfx / jpeginfo / jpeginfo-1.6.1-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="Prints information and tests integrity of JPEG/JFIF files"
9 HOMEPAGE="https://www.kokkonen.net/tjko/projects.html"
10 SRC_URI="https://www.kokkonen.net/tjko/src/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
15
16 RDEPEND="virtual/jpeg:0"
17 DEPEND="${RDEPEND}"
18
19 PATCHES=( "${FILESDIR}"/${PN}-1.6.0-parallel_install.patch )
20
21 src_configure() {
22         tc-export CC
23         econf
24 }
25
26 src_install() {
27         emake INSTALL_ROOT="${D}" install
28         dodoc README
29 }