dev-qt/qtopengl: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / media-gfx / iscan-plugin-esdip / iscan-plugin-esdip-1.0.0.5-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 inherit rpm versionator multilib
7
8 MY_PV="$(get_version_component_range 1-3)"
9 MY_PVR="$(replace_version_separator 3 -)"
10
11 DESCRIPTION="Plugin for 'epkowa' backend for image manipulation"
12 HOMEPAGE="http://download.ebz.epson.net/dsc/search/01/search/?OSC=L"
13 SRC_URI="amd64? ( https://dev.gentoo.org/~flameeyes/avasys/${PN}-${MY_PVR}.ltdl7.x86_64.rpm )
14         x86? ( https://dev.gentoo.org/~flameeyes/avasys/${PN}-${MY_PVR}.ltdl7.i386.rpm )"
15
16 LICENSE="AVASYS"
17 SLOT="0"
18 KEYWORDS="-* ~amd64 ~x86"
19
20 IUSE=""
21
22 DEPEND=">=media-gfx/iscan-2.28.0"
23 RDEPEND="${DEPEND}"
24
25 S="${WORKDIR}"
26
27 QA_PREBUILT="/usr/lib64/iscan/libesdtr.so.0*
28         /usr/lib64/iscan/libesdtr2.so.0*"
29
30 src_configure() { :; }
31 src_compile() { :; }
32
33 src_install() {
34         dodoc usr/share/doc/*/*
35
36         exeinto /usr/$(get_libdir)/iscan
37         doexe usr/$(get_libdir)/iscan/*
38
39         insinto /usr/share/iscan
40         doins usr/share/iscan/*
41 }