media-gfx/librecad: Fix live ebuild by adding a release switch
[gentoo.git] / media-gfx / gpicview / gpicview-0.2.5.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="A Simple and Fast Image Viewer for X"
7 HOMEPAGE="http://lxde.sourceforge.net/gpicview"
8 SRC_URI="mirror://sourceforge/lxde/${P}.tar.xz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm ~arm64 ppc x86 ~x86-linux"
13 IUSE=""
14
15 RDEPEND="virtual/jpeg:0
16         >=x11-libs/gtk+-2.6:2"
17 DEPEND="${RDEPEND}
18         >=dev-util/intltool-0.40
19         virtual/pkgconfig
20         sys-devel/gettext"
21
22 src_install() {
23         emake DESTDIR="${D}" install
24         dodoc AUTHORS
25 }