Drop $Id$ per council decision in bug #611234.
[gentoo.git] / media-gfx / cthumb / cthumb-4.2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 DESCRIPTION="Create a statical HTML Image gallery with captions for each image"
5
6 HOMEPAGE="http://cthumb.sourceforge.net"
7 SRC_URI="mirror://sourceforge/cthumb/${P}.tar.gz"
8 LICENSE="GPL-2"
9 SLOT="0"
10 KEYWORDS="alpha ~amd64 ppc ~sparc x86"
11 IUSE=""
12
13 DEPEND="dev-perl/URI
14         dev-perl/HTML-Parser
15         media-libs/netpbm"
16
17 src_compile() {
18         ./configure \
19                 --host=${CHOST} \
20                 --prefix=/usr \
21                 --infodir=/usr/share/info \
22                 --mandir=/usr/share/man || die "./configure failed"
23 }
24
25 src_install () {
26         make \
27                 prefix=${D}/usr \
28                 mandir=${D}/usr/share/man \
29                 infodir=${D}/usr/share/info \
30                 install || die
31 }