sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / media-fonts / unfonts / unfonts-1.0.2_pre080608-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit font
7
8 MY_PN="un-fonts"
9 MY_PV="${PV/_pre/-}"
10
11 DESCRIPTION="Korean Un fonts collection"
12 HOMEPAGE="http://kldp.net/projects/unfonts/"
13 SRC_URI="mirror://gentoo/un-fonts-core-${MY_PV}-r1.tar.gz"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~alpha amd64 arm ~ia64 ppc ppc64 s390 sparc x86"
18 IUSE=""
19 # Only installs fonts
20 RESTRICT="strip binchecks"
21
22 S="${WORKDIR}/${MY_PN}"
23
24 FONT_SUFFIX="ttf"
25 FONT_S="${S}"