sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / media-fonts / sazanami / sazanami-20040629.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit font
7
8 DESCRIPTION="Sazanami Japanese TrueType fonts"
9 HOMEPAGE="http://efont.sourceforge.jp/"
10 SRC_URI="mirror://sourceforge.jp/efont/10087/${P}.tar.bz2"
11
12 LICENSE="mplus-fonts public-domain" #446166
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm ~arm64 ~ia64 ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
15 # Only installs fonts
16 RESTRICT="strip binchecks"
17
18 DOCS="README"
19 FONT_SUFFIX="ttf"
20
21 src_install() {
22         font_src_install
23         dodoc -r doc/{oradano,misaki,mplus,shinonome,ayu,kappa}
24 }