media-sound/asunder: Revbump to handle .desktop file properly.
[gentoo.git] / media-fonts / lohit-devanagari / lohit-devanagari-2.95.1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit font
6 FONTDIR="/usr/share/fonts/indic/${PN}"
7 FONT_SUFFIX="ttf"
8
9 DESCRIPTION="The Lohit Devanagari font"
10 HOMEPAGE="https://fedorahosted.org/lohit"
11 SRC_URI="https://fedorahosted.org/releases/l/o/lohit/${PN}-${FONT_SUFFIX}-${PV}.tar.gz"
12
13 LICENSE="OFL-1.1"
14 SLOT="0"
15 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~ppc-macos ~x86-macos"
16 IUSE=""
17
18 DEPEND="!<media-fonts/lohit-fonts-2.20150220"
19 RDEPEND="${DEPEND}"
20
21 RESTRICT="test binchecks"
22 S=${WORKDIR}/${PN}-${FONT_SUFFIX}-${PV}
23 FONT_S=${S}
24 FONT_CONF=( "66-${PN}.conf" )