media-fonts/terminus-font: ppc64 stable wrt bug #720160
[gentoo.git] / media-fonts / koruri / koruri-20161105.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit font
6
7 MY_P="Koruri-${PV}"
8 DESCRIPTION="Japanese TrueType font based on M+ outline fonts and Open Sans"
9 HOMEPAGE="http://sourceforge.jp/projects/koruri/"
10 SRC_URI="mirror://sourceforge.jp/${PN}/66647/${MY_P}.tar.xz"
11
12 LICENSE="mplus-fonts Apache-2.0"
13 SLOT="0"
14 KEYWORDS="~amd64 ~arm ~arm64 ~x86"
15
16 # Only installs fonts
17 RESTRICT="binchecks strip"
18
19 S="${WORKDIR}/${MY_P}"
20 FONT_S="${S}"
21 FONT_SUFFIX="ttf"
22 DOCS="README*"