fc1c378df5d445225e906456717627e36156c942
[gentoo.git] / media-fonts / kochi-substitute / kochi-substitute-20030809-r3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit font
7
8 DESCRIPTION="Kochi Japanese TrueType fonts with Wadalab Fonts"
9 HOMEPAGE="http://efont.sourceforge.jp/"
10 SRC_URI="mirror://sourceforge.jp/efont/5411/${P}.tar.bz2"
11
12 LICENSE="free-noncomm"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
15 # Only installs fonts
16 RESTRICT="strip binchecks"
17
18 S="${WORKDIR}/${PN}-${PV:0:8}"
19
20 DOCS="README.ja Changelog"
21 FONT_SUFFIX="ttf"
22
23 src_install() {
24         font_src_install
25         dodoc -r docs/{README,kappa20,k14goth,ayu20gothic,wadalab,shinonome*,naga10}
26 }