sys-apps/groff: stable 1.22.4 for hppa, bug #704420
[gentoo.git] / media-fonts / glass-tty-vt220 / glass-tty-vt220-001.3-r2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 EGIT_COMMIT="8d5bcafe971ee94df4aa20317f197d407df672e9"
7 MY_PN="glasstty"
8
9 inherit font
10
11 DESCRIPTION="Hacking with Style: TrueType VT220 Font"
12 HOMEPAGE="
13         http://sensi.org/~svo/glasstty/
14         https://github.com/svofski/glasstty
15 "
16 SRC_URI="https://github.com/svofski/${MY_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
17
18 KEYWORDS="amd64 arm arm64 x86"
19 LICENSE="Unlicense"
20 SLOT="0"
21
22 S="${WORKDIR}/${MY_PN}-${EGIT_COMMIT}"
23
24 FONT_S="${S}"
25 FONT_SUFFIX="ttf"
26
27 src_configure() {
28         :;
29 }
30
31 src_compile() {
32         :;
33 }
34
35 pkg_postinst() {
36         font_pkg_postinst
37
38         einfo "Since the GlassTTY VT220 font is fixed,"
39         einfo "you must use a font size of 15 for best quality."
40 }