sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / media-fonts / fira-code / fira-code-4.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit font
7
8 DESCRIPTION="Monospaced font with programming ligatures"
9 HOMEPAGE="https://github.com/tonsky/FiraCode"
10 SRC_URI="https://github.com/tonsky/FiraCode/archive/${PV}.tar.gz -> ${P}.tar.gz
11 https://github.com/tonsky/FiraCode/files/412440/FiraCode-Regular-Symbol.zip"
12
13 LICENSE="OFL-1.1"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~arm64 ~x86"
16 IUSE=""
17
18 S="${WORKDIR}/FiraCode-${PV}"
19 FONT_S="${S}/distr/ttf"
20 FONT_SUFFIX="ttf otf"
21
22 DOCS="README.md"
23
24 DEPEND="app-arch/unzip"
25
26 src_prepare() {
27         default
28         mv "${WORKDIR}"/*.otf "${FONT_S}" || die
29 }