dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / media-fonts / efont-unicode / efont-unicode-0.4.2-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit font font-ebdftopcf
7
8 MY_P="${PN}-bdf-${PV}"
9
10 DESCRIPTION="The /efont/ Unicode Bitmap Fonts"
11 HOMEPAGE="http://openlab.jp/efont/unicode/"
12 SRC_URI="http://openlab.jp/efont/dist/unicode-bdf/${MY_P}.tar.bz2"
13
14 # naga10 has free-noncomm license
15 LICENSE="public-domain BAEKMUK BSD MIT HPND free-noncomm"
16 SLOT="0"
17 KEYWORDS="~alpha amd64 arm ~ia64 ppc ppc64 s390 sparc x86 ~x64-macos"
18 IUSE=""
19 # Only installs fonts
20 RESTRICT="strip binchecks"
21
22 S="${WORKDIR}/${MY_P}"
23
24 FONT_S="${S}"
25 DOCS="README* COPYRIGHT ChangeLog INSTALL"