Revert "media-fonts/zh-kcfonts: Add missing FONT_S assignment."
[gentoo.git] / media-fonts / comic-neue / comic-neue-2.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit font
6
7 DESCRIPTION="Typographically savvy casual script typeface"
8 HOMEPAGE="http://comicneue.com"
9 SRC_URI="http://comicneue.com/${P}.zip"
10
11 LICENSE="OFL-1.1"
12 KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
13 SLOT="0"
14
15 DEPEND="app-arch/unzip"
16
17 FONT_SUFFIX="otf"
18 FONT_S=${S}/OTF
19
20 src_unpack() {
21         mkdir "${S}" && cd "${S}"
22         unpack ${A}
23 }