8ad03779e476a7298ba0b5fccfd873d32b9c6de3
[gentoo.git] / mate-extra / mate-user-guide / mate-user-guide-1.22.3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 MATE_LA_PUNT="yes"
7
8 inherit mate
9
10 if [[ ${PV} != 9999 ]]; then
11         KEYWORDS="~amd64 ~arm ~x86"
12 fi
13
14 DESCRIPTION="User documentation for MATE Desktop"
15 LICENSE="FDL-1.1+ GPL-2+"
16 SLOT="0"
17
18 COMMON_DEPEND="virtual/libintl:0"
19
20 RDEPEND="${COMMON_DEPEND}
21         gnome-extra/yelp"
22
23 DEPEND="${COMMON_DEPEND}
24         >=dev-util/intltool-0.40
25         app-text/yelp-tools
26         sys-devel/gettext:*
27         virtual/pkgconfig:*
28         !!mate-base/mate-desktop[user-guide]"