44a40589503886cf01626aab925a575b0a1144eb
[gentoo.git] / mail-filter / procmail-lib / procmail-lib-20081108.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 MY_PV="${PV:0:4}.${PV:4}"
7
8 DESCRIPTION="Procmail Module Library is a collection of modules for Procmail"
9 HOMEPAGE="http://freshmeat.net/projects/procmail-lib"
10 SRC_URI="mirror://nongnu/${PN}/${PN}-${MY_PV}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc sparc x86"
15 IUSE=""
16
17 DEPEND=""
18 RDEPEND="mail-filter/procmail"
19
20 S="${WORKDIR}/${PN}-${MY_PV}"
21
22 src_install() {
23         emake DESTDIR="${D}" prefix=/usr install || die "make install failed"
24         mv "${D}"/usr/share/doc/"${PN}" "${D}"/usr/share/doc/"${PF}"
25 }