Merge the GLEP 67 transition changes
[gentoo.git] / lxde-base / lxtask / lxtask-0.1.6.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 inherit eutils
8
9 DESCRIPTION="LXDE Task manager"
10 HOMEPAGE="http://lxde.sf.net/"
11 SRC_URI="mirror://sourceforge/lxde/${P}.tar.xz"
12
13 LICENSE="GPL-2"
14 KEYWORDS="~alpha amd64 arm ppc x86 ~arm-linux ~x86-linux"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="x11-libs/gtk+:2
19         dev-libs/glib:2"
20 DEPEND="${RDEPEND}
21         virtual/pkgconfig
22         sys-devel/gettext
23         >=dev-util/intltool-0.40.0"
24
25 src_install () {
26         emake DESTDIR="${D}" install
27         dodoc AUTHORS README
28 }