net-im/jabber-base: drop to ~alpha, bug 696332
[gentoo.git] / lxde-base / lxde-icon-theme / lxde-icon-theme-0.5.0-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="5"
5
6 inherit gnome2-utils
7
8 DESCRIPTION="nuoveXT2 iconset"
9 HOMEPAGE="https://lxde.sf.net/"
10 SRC_URI="mirror://sourceforge/lxde/LXDE%20Icon%20Theme/${P}/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm ~arm64 ppc x86 ~x86-linux"
15 IUSE=""
16
17 RDEPEND="x11-libs/gtk+:2"
18 DEPEND="${RDEPEND}
19         virtual/pkgconfig
20         sys-devel/gettext
21         !<lxde-base/lxde-common-0.5.0"
22
23 pkg_preinst() {
24         gnome2_icon_savelist
25 }
26
27 pkg_postinst() {
28         gnome2_icon_cache_update
29 }
30
31 pkg_postrm() {
32         gnome2_icon_cache_update
33 }