dev-python/jaraco-collections: keyworded 3.0.0 for ia64, bug #717946
[gentoo.git] / lxde-base / lxappearance / lxappearance-0.6.3.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="LXDE GTK+ theme switcher"
7 HOMEPAGE="https://wiki.lxde.org/en/LXAppearance"
8 SRC_URI="mirror://sourceforge/lxde/${P}.tar.xz"
9
10 LICENSE="GPL-3"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm ~arm64 ~mips ppc x86 ~amd64-linux ~x86-linux"
13 IUSE="dbus"
14
15 RDEPEND="x11-libs/gtk+:2
16         dbus? ( dev-libs/dbus-glib )"
17 DEPEND="${RDEPEND}
18         virtual/pkgconfig
19         dev-util/intltool
20         sys-devel/gettext"
21
22 src_configure() {
23         econf \
24                 $(use_enable dbus)
25 }