sys-power/powerman: Remove last-rited pkg
[gentoo.git] / kde-plasma / libplasmaclock / libplasmaclock-4.11.22.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KMNAME="kde-workspace"
8 KMMODULE="libs/plasmaclock"
9 inherit kde4-meta
10
11 DESCRIPTION="Libraries for KDE Plasma's clocks"
12 KEYWORDS="amd64 ~arm x86 ~amd64-linux ~x86-linux"
13 IUSE="debug +pim"
14
15 DEPEND="
16         kde-plasma/kephal:4
17         pim? ( $(add_kdeapps_dep kdepimlibs) )
18 "
19 RDEPEND="${DEPEND}"
20
21 KMSAVELIBS="true"
22
23 KMEXTRACTONLY="
24         libs/kephal/
25 "
26
27 src_configure() {
28         local mycmakeargs=(
29                 $(cmake-utils_use_with pim KdepimLibs)
30         )
31
32         kde4-meta_src_configure
33 }