Merge remote-tracking branch 'github/pr/449'.
[gentoo.git] / kde-plasma / kwallet-pam / kwallet-pam-5.5.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KDE_AUTODEPS="false"
8 inherit kde5 multilib
9
10 DESCRIPTION="KWallet PAM module to not enter password again"
11 LICENSE="LGPL-2.1"
12 KEYWORDS=" ~amd64 ~x86"
13 IUSE=""
14
15 DEPEND="
16         dev-libs/libgcrypt:0=
17         virtual/pam
18 "
19 RDEPEND="${DEPEND}
20         net-misc/socat
21 "
22
23 src_configure() {
24         local mycmakeargs=(
25                 -DCMAKE_INSTALL_LIBDIR="/$(get_libdir)"
26         )
27
28         kde5_src_configure
29 }