kde-plasma: Remove KDE Plasma 5.8.0
[gentoo.git] / kde-plasma / kgamma / kgamma-5.8.1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 KDE_HANDBOOK="forceoptional"
8 KMNAME="${PN}5"
9 inherit kde5
10
11 DESCRIPTION="Screen gamma values kcontrol module"
12 KEYWORDS="~amd64 ~arm ~x86"
13 IUSE=""
14
15 RDEPEND="
16         $(add_frameworks_dep kconfig)
17         $(add_frameworks_dep kconfigwidgets)
18         $(add_frameworks_dep kcoreaddons)
19         $(add_frameworks_dep kdelibs4support)
20         $(add_frameworks_dep ki18n)
21         $(add_qt_dep qtgui)
22         $(add_qt_dep qtwidgets)
23         x11-libs/libX11
24         x11-libs/libXxf86vm
25 "
26 DEPEND="${RDEPEND}
27         x11-proto/xf86vidmodeproto
28 "