sys-power/powerman: Remove last-rited pkg
[gentoo.git] / kde-plasma / breeze-plymouth / breeze-plymouth-5.8.3.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 KDE_AUTODEPS="false"
8 inherit kde5
9
10 DESCRIPTION="Breeze theme for Plymouth"
11 LICENSE="GPL-2+ GPL-3+"
12 KEYWORDS="amd64 ~arm x86"
13 IUSE=""
14
15 RDEPEND="sys-boot/plymouth"
16 DEPEND="${RDEPEND}
17         $(add_frameworks_dep extra-cmake-modules)
18 "
19
20 src_configure() {
21         local mycmakeargs=(
22                 -DDISTRO_NAME="Gentoo Linux"
23                 -DDISTRO_VERSION=
24         )
25
26         kde5_src_configure
27 }