kde-plasma/plasma-workspace: Drop translations of Plasma session name
[gentoo.git] / kde-plasma / breeze-plymouth / breeze-plymouth-5.17.1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 ECM_KDEINSTALLDIRS="false"
7 KDE_AUTODEPS="false"
8 inherit kde5
9
10 DESCRIPTION="Breeze theme for Plymouth"
11 LICENSE="GPL-2+ GPL-3+"
12 KEYWORDS="~amd64 ~arm ~arm64 ~x86"
13 IUSE=""
14
15 BDEPEND="$(add_frameworks_dep extra-cmake-modules)"
16 DEPEND="sys-boot/plymouth"
17 RDEPEND="${DEPEND}"
18
19 src_configure() {
20         local mycmakeargs=(
21                 -DDISTRO_NAME="Gentoo Linux"
22                 -DDISTRO_VERSION=
23         )
24
25         kde5_src_configure
26 }