kde-plasma/breeze-plymouth: amd64 stable wrt bug #685372
[gentoo.git] / kde-plasma / breeze-plymouth / breeze-plymouth-5.15.5.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 KDE_AUTODEPS="false"
7 inherit kde5
8
9 DESCRIPTION="Breeze theme for Plymouth"
10 LICENSE="GPL-2+ GPL-3+"
11 KEYWORDS="amd64 ~arm ~arm64 x86"
12 IUSE=""
13
14 BDEPEND="$(add_frameworks_dep extra-cmake-modules)"
15 DEPEND="sys-boot/plymouth"
16 RDEPEND="${DEPEND}"
17
18 src_configure() {
19         local mycmakeargs=(
20                 -DDISTRO_NAME="Gentoo Linux"
21                 -DDISTRO_VERSION=
22         )
23
24         kde5_src_configure
25 }