d29fe284129b469dca2151d937b4d5d07e615f02
[gentoo.git] / kde-plasma / breeze-plymouth / breeze-plymouth-5.14.2.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 KDE_AUTODEPS="false"
7 inherit kde5
8
9 DESCRIPTION="Breeze theme for Plymouth"
10 LICENSE="GPL-2+ GPL-3+"
11 KEYWORDS="~amd64 ~arm ~x86"
12 IUSE=""
13
14 RDEPEND="sys-boot/plymouth"
15 DEPEND="${RDEPEND}
16         $(add_frameworks_dep extra-cmake-modules)
17 "
18
19 src_configure() {
20         local mycmakeargs=(
21                 -DDISTRO_NAME="Gentoo Linux"
22                 -DDISTRO_VERSION=
23         )
24
25         kde5_src_configure
26 }