Merge remote-tracking branch 'github/pr/372'.
[gentoo.git] / kde-misc / eventlist / eventlist-0.6-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MY_P="plasmoid-${P}"
8 KDE_LINGUAS="cs da de el es et fr ga it km nds nl pl pt pt_BR ru sk sv uk"
9 inherit kde4-base
10
11 DESCRIPTION="Plasmoid showing the events from Akonadi resources"
12 HOMEPAGE="http://kde-look.org/content/show.php/Eventlist?content=107779"
13 SRC_URI="http://kde-look.org/CONTENT/content-files/107779-${MY_P}.tar.bz2"
14
15 LICENSE="GPL-2"
16 SLOT="4"
17 KEYWORDS="amd64 x86"
18 IUSE="debug"
19
20 RDEPEND="
21         $(add_kdeapps_dep kdepim-common-libs)
22         $(add_kdeapps_dep kdepimlibs)
23 "
24 DEPEND="${RDEPEND}"
25
26 DOCS=( AUTHORS Changelog README TODO )
27
28 S=${WORKDIR}/${MY_P}