www-client/opera: Old.
[gentoo.git] / kde-frameworks / kunitconversion / kunitconversion-5.36.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit kde5
7
8 DESCRIPTION="Framework for converting units"
9 LICENSE="LGPL-2+"
10 KEYWORDS="~amd64 ~arm ~arm64 ~x86"
11 IUSE=""
12
13 RDEPEND="
14         $(add_frameworks_dep ki18n)
15         $(add_qt_dep qtnetwork)
16         $(add_qt_dep qtxml)
17 "
18 DEPEND="${RDEPEND}"
19
20 src_test() {
21         # bug 623938 - needs internet connection
22         local myctestargs=(
23                 -E "(convertertest)"
24         )
25
26         kde5_src_test
27 }