www-client/opera: Old.
[gentoo.git] / kde-frameworks / knotifyconfig / knotifyconfig-5.36.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 KDE_TEST="false"
7 inherit kde5
8
9 DESCRIPTION="Framework for configuring desktop notifications"
10 LICENSE="LGPL-2+"
11 KEYWORDS="~amd64 ~arm ~arm64 ~x86"
12 IUSE="phonon"
13
14 RDEPEND="
15         $(add_frameworks_dep kcompletion)
16         $(add_frameworks_dep kconfig)
17         $(add_frameworks_dep ki18n)
18         $(add_frameworks_dep kio)
19         $(add_qt_dep qtdbus)
20         $(add_qt_dep qtgui)
21         $(add_qt_dep qtwidgets)
22         phonon? ( media-libs/phonon[qt5] )
23 "
24 DEPEND="${RDEPEND}"