kde-frameworks: version bump 5.20
[gentoo.git] / kde-frameworks / knotifyconfig / knotifyconfig-5.18.0.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KDE_TEST="false"
8 inherit kde5
9
10 DESCRIPTION="Framework for configuring desktop notifications"
11 LICENSE="LGPL-2+"
12 KEYWORDS="~amd64 ~arm ~x86"
13 IUSE="phonon"
14
15 RDEPEND="
16         $(add_frameworks_dep kcompletion)
17         $(add_frameworks_dep kconfig)
18         $(add_frameworks_dep ki18n)
19         $(add_frameworks_dep kio)
20         dev-qt/qtdbus:5
21         dev-qt/qtgui:5
22         dev-qt/qtwidgets:5
23         phonon? ( media-libs/phonon[qt5] )
24 "
25 DEPEND="${RDEPEND}"