Replace all herds with appropriate projects (GLEP 67)
[gentoo.git] / kde-frameworks / kdeclarative / kdeclarative-5.18.0.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KDE_TEST="false"
8 inherit kde5
9
10 DESCRIPTION="Framework providing integration of QML and KDE work spaces"
11 LICENSE="LGPL-2+"
12 KEYWORDS="~amd64 ~arm ~x86"
13 IUSE=""
14
15 DEPEND="
16         $(add_frameworks_dep kconfig)
17         $(add_frameworks_dep kcoreaddons)
18         $(add_frameworks_dep kglobalaccel)
19         $(add_frameworks_dep ki18n)
20         $(add_frameworks_dep kiconthemes)
21         $(add_frameworks_dep kio)
22         $(add_frameworks_dep kpackage)
23         $(add_frameworks_dep kservice)
24         $(add_frameworks_dep kwidgetsaddons)
25         $(add_frameworks_dep kwindowsystem)
26         dev-qt/qtdeclarative:5
27         dev-qt/qtgui:5
28         dev-qt/qtnetwork:5
29         dev-qt/qtwidgets:5
30         media-libs/libepoxy
31 "
32 RDEPEND="${DEPEND}"