app-portage/repoman: make repoman-2.3.8 require portage-2.3.27
[gentoo.git] / kde-apps / plasma-telepathy-meta / plasma-telepathy-meta-17.08.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit kde5-meta-pkg
7
8 DESCRIPTION="Plasma Telepathy client"
9 HOMEPAGE="https://community.kde.org/KTp"
10
11 LICENSE="|| ( GPL-2 GPL-3 LGPL-2.1 )"
12 KEYWORDS="amd64 x86"
13 IUSE="gstreamer"
14
15 RDEPEND="
16         $(add_kdeapps_dep ktp-accounts-kcm)
17         $(add_kdeapps_dep ktp-approver)
18         $(add_kdeapps_dep ktp-auth-handler)
19         $(add_kdeapps_dep ktp-common-internals)
20         $(add_kdeapps_dep ktp-contact-list)
21         $(add_kdeapps_dep ktp-contact-runner)
22         $(add_kdeapps_dep ktp-desktop-applets)
23         $(add_kdeapps_dep ktp-filetransfer-handler)
24         $(add_kdeapps_dep ktp-kded-module)
25         $(add_kdeapps_dep ktp-send-file)
26         $(add_kdeapps_dep ktp-text-ui)
27         gstreamer? ( $(add_kdeapps_dep ktp-call-ui) )
28 "
29
30 pkg_postinst() {
31         elog "You can configure the accounts in Plasma System Settings"
32         elog "and then add the Instant Messaging plasma applet to access the contact list."
33 }