Drop ppc and ppc64 to testing in KDE-related packages.
[gentoo.git] / kde-apps / kdenetwork-meta / kdenetwork-meta-4.14.3.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit kde4-meta-pkg
8
9 DESCRIPTION="kdenetwork - merge this to pull in all kdenetwork-derived packages"
10 KEYWORDS="amd64 ~arm ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
11 IUSE="ppp"
12
13 RDEPEND="
14         $(add_kdeapps_dep kdenetwork-filesharing)
15         $(add_kdeapps_dep kget)
16         $(add_kdeapps_dep kopete)
17         $(add_kdeapps_dep krdc)
18         $(add_kdeapps_dep krfb)
19         $(add_kdeapps_dep zeroconf-ioslave)
20         ppp? ( $(add_kdeapps_dep kppp) )
21 "