3c53997a77588d181a90d84bbbd93c0520189c30
[gentoo.git] / kde-apps / kcalcore / kcalcore-17.08.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 KDE_TEST="true"
7 VIRTUALX_REQUIRED="test"
8 inherit kde5
9
10 DESCRIPTION="Library for handling calendar data"
11 LICENSE="GPL-2+ test? ( LGPL-3+ )"
12 KEYWORDS="amd64 x86"
13 IUSE=""
14
15 RDEPEND="
16         $(add_frameworks_dep kcodecs)
17         $(add_frameworks_dep kcoreaddons)
18         $(add_frameworks_dep kdelibs4support)
19         $(add_qt_dep qtgui)
20         dev-libs/libical:=
21         sys-apps/util-linux
22 "
23 DEPEND="${RDEPEND}
24         sys-devel/bison
25 "
26
27 RESTRICT+=" test" # multiple tests fail or hang indefinitely